Disable the third-party cookies setting if API < 21.