Update gradle.xml.
[PrivacyBrowser.git] / app / build.gradle
index c749baafcda550dcfadb320d9b27ffe2653749eb..b5963c25c906b083c2497e2f012aaf4085200ba1 100644 (file)
@@ -1,16 +1,17 @@
 apply plugin: 'com.android.application'
 
 android {
-    compileSdkVersion 22
-    buildToolsVersion "22.0.1"
+    compileSdkVersion 23
+    buildToolsVersion "23.0.2"
 
     defaultConfig {
         applicationId "com.stoutner.privacybrowser"
-        minSdkVersion 8
-        targetSdkVersion 22
+        minSdkVersion 10
+        targetSdkVersion 23
         versionCode 1
         versionName "1.0"
     }
+
     buildTypes {
         release {
             minifyEnabled false
@@ -21,5 +22,5 @@ android {
 
 dependencies {
     compile fileTree(dir: 'libs', include: ['*.jar'])
-    compile 'com.android.support:appcompat-v7:22.2.0'
+    compile 'com.android.support:appcompat-v7:23.1.1'
 }