Update gradle.xml.
[PrivacyBrowser.git] / app / build.gradle
index 5fb35bdb8fec8d61939c2665bb6758ce46706e76..b5963c25c906b083c2497e2f012aaf4085200ba1 100644 (file)
@@ -2,15 +2,16 @@ apply plugin: 'com.android.application'
 
 android {
     compileSdkVersion 23
-    buildToolsVersion "23.0.1"
+    buildToolsVersion "23.0.2"
 
     defaultConfig {
         applicationId "com.stoutner.privacybrowser"
-        minSdkVersion 8
+        minSdkVersion 10
         targetSdkVersion 23
         versionCode 1
         versionName "1.0"
     }
+
     buildTypes {
         release {
             minifyEnabled false
@@ -21,5 +22,5 @@ android {
 
 dependencies {
     compile fileTree(dir: 'libs', include: ['*.jar'])
-    compile 'com.android.support:appcompat-v7:23.0.1'
+    compile 'com.android.support:appcompat-v7:23.1.1'
 }