Remove lint errors in non-java files. Fix download dialog when download size is...
[PrivacyBrowser.git] / app / src / main / res / drawable / guide.xml
1 <!-- guide.xml comes from the Android Material icon set, where it is called ic_import_contacts.
2     It is released under the Apache License 2.0. -->
3
4 <!-- `tools:ignore="VectorRaster"` removes the lint warning about `android:autoMirrored="true" not applying to API < 21. -->
5 <vector
6     xmlns:android="http://schemas.android.com/apk/res/android"
7     xmlns:tools="http://schemas.android.com/tools"
8     android:height="24dp"
9     android:width="24dp"
10     android:viewportHeight="24.0"
11     android:viewportWidth="24.0"
12     android:autoMirrored="true"
13     tools:ignore="VectorRaster" >
14
15     <!-- We have to use a hard coded color code until API >= 21.  Then we can use `@color`. -->
16     <path
17         android:fillColor="#FF000000"
18         android:pathData="M21,5c-1.11,-0.35 -2.33,-0.5 -3.5,-0.5 -1.95,0 -4.05,0.4 -5.5,1.5 -1.45,-1.1 -3.55,-1.5 -5.5,-1.5S2.45,4.9 1,6v14.65c0,0.25 0.25,0.5 0.5,0.5 0.1,0 0.15,-0.05 0.25,-0.05C3.1,20.45 5.05,20 6.5,20c1.95,0 4.05,0.4 5.5,1.5 1.35,-0.85 3.8,-1.5 5.5,-1.5 1.65,0 3.35,0.3 4.75,1.05 0.1,0.05 0.15,0.05 0.25,0.05 0.25,0 0.5,-0.25 0.5,-0.5L23,6c-0.6,-0.45 -1.25,-0.75 -2,-1zM21,18.5c-1.1,-0.35 -2.3,-0.5 -3.5,-0.5 -1.7,0 -4.15,0.65 -5.5,1.5L12,8c1.35,-0.85 3.8,-1.5 5.5,-1.5 1.2,0 2.4,0.15 3.5,0.5v11.5z" />
19 </vector>