Bump minSdkVersion from 8 to 10.
[PrivacyBrowser.git] / app / build.gradle
1 apply plugin: 'com.android.application'
2
3 android {
4     compileSdkVersion 23
5     buildToolsVersion "23.0.2"
6
7     defaultConfig {
8         applicationId "com.stoutner.privacybrowser"
9         minSdkVersion 10
10         targetSdkVersion 23
11         versionCode 1
12         versionName "1.0"
13     }
14
15     buildTypes {
16         release {
17             minifyEnabled false
18             proguardFiles getDefaultProguardFile('proguard-android.txt'), 'proguard-rules.pro'
19         }
20     }
21 }
22
23 dependencies {
24     compile fileTree(dir: 'libs', include: ['*.jar'])
25     compile 'com.android.support:appcompat-v7:23.1.1'
26 }